
Using SPSS 11*

Descriptive Statistics

SPSS Help. SPSS has a good online help system. Once SPSS is up and running, you
can find it by going to Help>Topics in the menu bar, i.e., click Help in the menu bar and
then click Topics in the drop window that opens.

You will now be in the help contents window. Double click Tutorials.

You can then open any of the books comprising the tutorial by double clicking on it,
—————————————————
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and bring up a topic by double clicking on it. Once a topic is open, you can just keep
clicking on the Next button on the upper right to move through it page by page, or on
Contents to go back to the contents page. I suggest going through the entire Overview
booklet. Once you are working with a data set, and have an idea of what you want to do
with the data, you can also use the Statistics Coach under the Help menu to help get the
information you wish. It will lead you through the SPSS process.

Using the SPSS Data Editor. When you begin SPSS, you open up to the Data Editor.
For our purposes right now, you can learn how to do this by going to Tutorials>Getting
Data under Contents in Help>Topics, and reading the document Basic Structure of an
SPSS Data File along with the topics in the booklet Using the Data Editor. For more
advanced information, you can go to the Data Management booklet on the Contents
page. The data we will use is given in the table below, with the numbers indicating total
protein (µg/ml).

76.33 77.63 149.49 54.38 55.47 51.70
78.15 85.40 41.98 69.91 128.40 88.17
58.50 84.70 44.40 57.73 88.78 86.24
54.07 95.06 114.79 53.07 72.30 59.36
76.33 77.63 149.49 54.38 55.47 51.70
59.20 67.10 109.30 82.60 62.80 61.90
74.78 77.40 57.90 91.47 71.50 61.70

106.00 61.10 63.96 54.41 83.82 79.55
153.56 70.17 55.05 100.36 51.16 72.10
62.32 73.53 47.23 35.90 72.20 66.60
59.76 95.33 73.50 62.20 67.20 44.73
57.68

For our data, double click on the var at the top of the first column or click on the Variable
View tab at the bottom of the page, type in “protein” in the Name column, and hit Enter.
Under the assumption that you are going to enter numerical data, the rest of the row is
filled in.

Changes in the type and display of the variable can be made by clicking in the appropriate
cells and using any buttons given. Then hit the Data View tab and type in the data values,
following each by Enter.

Save the file as usual where you wish under the name protein.sav. You just need type
protein. The suffix is attached automatically.
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Sorting the Data. From the menu, choose Data>Sort Cases…, click the right arrow to
move protein to the Sort by box, make sure Ascending is chosen, and click OK. Our data
column is now in ascending order.

Obtaining the Descriptive Statistics. For an overview, you can go to Creating Tables
and Calculating Statistics under Tutorials, or from the contents window check out Descrip-
tive Statistics in the Statistical Analysis book, along with the Graphical Analysis and Inter-
active Charts books. For our purposes, go to Analyze>Descriptive Statistics>Explore...,

select protein from the box on the left, and then click the arrow for Dependent List. Make
sure Both is checked under Display.
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Click the Statistics... button, then make sure Descriptives and Percentiles are checked.
We will use 95% for Confidence Interval for Mean. Click Continue.

Then click Plots.... Under Boxplots, select Factor levels together, and under Descriptive,
choose both Stem-and-leaf and Histogram. Then click Continue.

Then click OK. This opens an output window with two frames. The frame on the left
contains an outline of the data on the right.
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Clicking an item in either frame selects it, and allows you to copy it (and paste into a
word processor), for instance. Double clicking an item in the left frame either shows or
hides that item in the right frame. Double clicking an item in the right frame opens it’s
editor, if it has one. Double click on the histogram. Once the chart editor opens, choose
Chart>Axis... from the menu. With Scale chosen, which refers to the vertical axis, click
OK. For Title Justification, choose Center. For Increment, under Major Divisions, type in
5. Then click OK.

Choose Chart>Axis... again, but this time check Interval before clicking OK. Again choose
Center for Title Justification. Choose Custom under Intervals, and then click Define....
Choose Interval Width and type in 17. Change the Displayed Maximum to 154. Then
click Continue.

Now click Labels... and under Type, click Range. This displays the cut points rather than
the midpoints on the horizontal axis of the histogram.
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Again click Continue, followed by OK. We get the histogram below.

Copying Output to Word (for instance). When copying output, I suggest choosing
Edit>Copy objects, because then when you paste into Word, it is treated as a picture and
seems to place correctly. For graphics, you can either use Edit>Copy objects or Edit>Copy.
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Probability Distributions

Binomial Distribution. We shall assume that n=15 and p=.75. We will first find
P (X ≤ x | 15, .75) for x = 0, ..., 15, i.e., the cumulative probabilities. First put the
numbers 0 through 15 in a column of a worksheet. (Actually, you only need to enter
the numbers whose cumulative probability you desire.) Then click Variable View, type in
number (the name you choose is optional) under Name, and I suggest putting in 0 for
Decimal. Still in Variable View, put the names cum bin and bin prob in new rows under
Name, and set Width to 12, Decimal to 10, and Columns to 12 for each of these.

Then click back to Data View. From the menu, choose Transform>Compute.... When the
Compute Variable window comes up, click Reset, and type cum bin in the box labeled
Target Variable. Scroll down the Functions window to CDF.BINOM(q,n,p) to select it and
press the up arrow. We need to fill in the three arguments indicated by question marks.
The first is the x. This is given by the number column. At this point, the first question
mark should be highlighted. Click on number in the box on the left to highlight it,

then hit the right arrow to the right of that box. Now highlight the second question mark
and type in 15 (our n), and then highlight the third question mark and type in .75 (our p).
Then hit OK. If you get a message about changing the existing variable, hit OK for that
too. The cumulative binomial probabilities are now found in the column cum bin. Now we
want to put the individual binomial probabilities into the column bin prob. Do basically
the same as the above, except make the Target Variable “bin prob,” and the Numeric
Expression “CDF.BINOM(number,15,.75) - CDF.BINOM(number-1,15,.75).” The Data
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View now looks like the table below, with the cumulative binomial probabilities in the
second column and the individual binomial probabilities in the third coloumn.

Poisson Distribution. Let us assume that λ = .5. We will first find P (X ≤ x|.5) for
x = 0, ..., 15, i.e., the cumulative probabilities. First put the numbers 0 through 15 in a
column of a worksheet. (Actually, you only need to enter the numbers whose cumulative
probability you desire.) Then click Variable View, type in number (the name you choose is
optional) under Name, and I suggest putting in 0 for Decimal. Still in Variable View, put
the names cum pois and pois pro in new rows under Name, and set Width to 12, Decimal
to 10, and Columns to 12 for each of these.

Then click back to Data View. From the menu, choose Transform>Compute.... When the
Compute Variable window comes up, click Reset, then type cum pois in the box labeled
Target Variable. Then scroll down the Functions window to CDF.POISSon(q,mean) to
select it and press the up arrow. We need to fill in the two arguments indicated by
question marks. The first is the x. That is given by the number column. At this point,
the first question mark should be highlighted. Click on number in the box on the left to
highlight it,

8



then hit the right arrow to the right of that box. Now highlight the second question mark
and type in .5 (our λ). Then hit OK. If you get a message about changing the existing
variable, hit OK for that too. The cumulative Poisson probabilities are now found in the
column cum pois.

Now we want to put the individual Poisson probabilities into the column pois pro. Do
basically the same as up above, except make the Target Variable “pois pro”, and the
Numeric Expression “CDF.POISSON(number,.5) - CDF.POISSON(number-1,.5).” The
Data View now looks like the table below, with the cumulative Poisson probabilities in the
second column and the individual Poisson probabilities in the third coloumn.
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Normal Distribution. Suppose we wish to find P (Z ≤ 1.5). Here we are assuming
the standard normal distribution. Start a new Data Editor sheet, and just type 0 in the
first row of the first column and then hit Enter. Then click Variable View, put the names
cum stan, cum norm, int norm, and inv norm in new rows under Name, and set Decimal
to 4 for each of these.

Then click back to Data View. From the menu, choose Transform>Compute.... When the
Compute Variable window comes up, click Reset, then type cum stan in the box labeled
Target Variable. Then scroll down the Functions window to CDFNorm(zvalue) to select it
and press the up arrow. We need to fill in the argument indicated by question mark.

Type in 1.5 (our z). Then hit OK. If you get a message about changing the existing
variable, hit OK for that too. The cumulative standard normal probability is now found
in the column cum stan.

Now suppose we are using a normal distribution with mean 100 and standard deviation
20 and we wish to find P (X ≤ 135). Do as above except make the Target Variable
“cum norm,” and the Numeric Expression “CDF.NORMAL(135,100,20).” The probability
is now found in the column cum norm.

Staying with the normal distribution with mean 100 and standard deviation 20, suppose we
with to find P (90 ≤ X ≤ 135). Do as above except make the Target Variable “int norm,”
and the Numeric Expression “CDF.NORMAL(135,100,20) - CDF.NORMAL(90,100,20).”
The probability is now found in the column int norm.
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Continuing to use a normal distribution with mean 100 and standard deviation 20, suppose
we wish to find x such that P (X ≤ x) = .6523. Again, do as above except make the Target
Variable “inv norm,” and the Numeric Expression “IDF.NORMAL(.6523,100,20).” The
x-value is now found in the column inv norm. From the table below we see that for the
standard normal distribution, P (X ≤ 1.5) = .9332, and for the normal distribution with
mean 100 and standard deviation 20, P (X ≤ 135) = .9599 and P (90 ≤ X ≤ 135) = .6514.
Finally, for this latter distribution, if P (X ≤ x) = .6523 then x = 107.8307.

Confidence Intervals and Hypothesis Testing Using t

A Single Population Mean. We found earlier that the sample mean of the data given
on page 2, which you may have saved under the name protein.sav, is 73.3 to one decimal
place. We wish to test whether the mean of the population from which the sample came
is 70 as opposed to a true mean greater than 70. We test

H0 : µ = 70

Ha : µ > 70.

From the menu, choose Analyze>Compare Means>One-Sample T Test. Select protein
from the left-hand window and click the right arrow to move it to the Test Variable(s)
window. Set the Test Value to 70.

Click on Options. Set the Confidence Interval to 95% (or any other value you desire).
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Then click Continue followed by OK. You get the following output.

SPSS gives us the basic descriptives in the first table. In the second table, we are given
that the t-value for our test is 1.110. The p-value (or Sig. (2-tailed) is given as .272. Thus
the p-value for our one-tailed test is one-half of that or .136. Based on this test statistic,
we would not reject the null hypothesis, for instance, for a value of α = .05. SPSS also
gives us the 95% Confidence Interval of the Difference between our data scores and the
hypothesized mean of 70, namely (−2.6714, 9.3298). Adding the hypothesized value of
70 to both numbers gives us a 95% confidence interval for the mean of (67.3286,79.3298).
If you are only interested in the confidence interval from the beginning, you can just set
the Test Value to 0 instead of 70.

The Difference Between Two Population means. For a data set, we are going to
look at a distribution of 32 cadmium level readings from the placenta tissue of mothers,
14 of whom were smokers. The scores are as follows:

non-smokers
10.0 8.4 12.8 25.0 11.8 9.8 12.5 15.4 23.5 9.4 25.1 19.5 25.5 9.8 7.5 11.8 12.2 15.0

smokers
30.0 30.1 15.0 24.1 30.5 17.8 16.8 14.8 13.4 28.5 17.5 14.4 12.5 20.4

We enter this data in two columns of the Data Editor. The first column, which is labeled
s ns, contains a 1 for each non-smoking score and a 2 for each smoking score. The scores
are contained in the second column, which is labeled cadmium. Clicking Variable View,
we put s ns for the name of the first column, change Decimals to 0, and type in Smoker
for Label. Double-click on the three dots following None,

and in the window that opens, type 1 for Value, Non-Smoker for Value Label, and then
press Add. Then type 2 for Value, Smoker for Value Label,
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and again press Add. Then hit OK and complete the Variable View as follows.

Returning to Data View gives a window whose beginning looks like that below.

Now we wish to test the hypotheses

H0 : µ1 − µ2 = 0

Ha : µ1 − µ2 �= 0

where µ1 refers to the population mean for the non-smokers and µ2 refers to the population
mean for the smokers. From the menu, choose Analyze>Compare Means>Independent-
Samples T Test, and in the window that comes up, move cadmium to the Test Variable(s)
window, and s ns into the Grouping Variable window.
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Notice the two questions marks that appear. Click on Define Groups..., put in 1 for Group
1 and 2 for Group 2.

Then click Continue. As before, click Options..., enter 95 (or any other number) for
Confidence Interval, and again click Continue followed by OK. The first table of output
gives the descriptives.

To get the second table as it appears here, I first double-clicked on the Independent
Samples Test table, giving it a fuzzy border and bringing us into the table editor, and
then chose Pivot>Transpose Rows and Columns from the menu.

In interpreting the data, the first thing we need to determine is whether we are assuming
equal variances. Levene’s Test for Equality of Variances is an aid in this regard. Since
the p-value of Levine’s test is p = .502 for a null hypothesis of all variances equal, in the
absense of other information we have no strong evidence to discount this hypothesis, so
we will take our results from the Equal Variances Assumed column. We see that, with
30 degrees of freedom, we have that t = −2.468 and p = .020, so we would reject the null
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hypothesis H0 : µ1 − µ2 = 0 at the α = .05 level of significance. That we would reject this
null hypothesis can also be seen in that the 95% Confidence Interval of the Difference of
(−10.403, −.982) does not contain 0. However, we would not reject the null hypothesis
at the α = .01 level of significance and, correspondingly, the 99% Confidence Interval of
the Difference, had we chosen that level, would contain 0.

Paired Comparisons. We consider the weights (in kg) of 9 women before and after
12 weeks on a special diet, with the goal of determining whether the diet aids in weight
reduction. The paired data is given below.

Before 117.3 111.4 98.6 104.3 105.4 100.4 81.7 89.5 78.2
After 83.3 85.9 75.8 82.9 82.3 77.7 62.7 69.0 63.9

We place the Before data in the first column of our worksheet and the After data in the
second column. We wish to test the hypotheses

H0 : µB−A = 0

Ha : µB−A > 0

with one-sided alternative. From the menu, choose Analyze>Compare Means>Paire-
Samples T Test. In the window that opens, first click before to make it Variable 1 and
then after to make it Variable 2.

Next click the right arrow to move the pair into the big window to the right, followed by
clicking Options... to set Confidence Interval to 99%. Then click Continue to close the
Options... window followed by OK to get the output.
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The first output table gives the descriptives and a second (not shown here) gives a corre-
lation coefficient. From the third table, which has been pivoted to interchange rows and
columns,

we see that we have a t-score of 12.740. The fact that Sig.(2-tailed) is given as .000
really means that it is less than .001. Thus, for our one-sided test, we can conclude that
p < .0005, so that in almost any situation we would reject the null hypothesis. We also
see that the mean of the weight losses for the sample is 22.589, with a 99% Confidnce
Interval of the Difference (the mean weight loss for the population from which the sample
was drawn) being (16.639, 28.538).

One-Way ANOVA

For data, we will use percent predicted residual volume measurements as categorized by
smoking history.

Never 35, 120, 90, 109, 82, 40, 68, 84, 124, 77, 140, 127, 58, 110, 42, 57, 93
Former 62, 73, 60, 77, 52, 115, 82, 52, 105, 143, 80, 78, 47, 85, 105, 46, 66, 95, 82,

141, 64, 124, 65, 42, 53, 67, 95, 99, 69, 118, 131, 76, 69, 69
Current 96, 107, 63, 134, 140, 103, 158

We will place the volume measurements in the first column and the second column will be
coded by 1 = “Never,” 2 = “Former,” and 3 =“Current.” The Variable View looks as below.

We test to see if there is a difference among the population means from which the samples
have been drawn. We use the hypotheses

H0 : µN = µF = µC

Ha : Not all of µN , µF , and µC are equal.
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From the menu we choose Analyze>Compare Means>One-Way ANOVA.... In the window
that opens, place volume under Dependent List and Smoker[smoking] under Factor.

Then click Post Hoc... For a post-hoc test, we will only choose Tukey (Tukey’s HSD test)
with Significance Level .05, and then click Continue.

Then we click options and choose all three of Descriptive, Homogeneity-of-variance, and
Means plot.
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Then we click Continue followed by OK to get our output.

A first impression from the Descriptives is that the mean of the Current smokers differs
significantly from those who Never smoked and the Former smokers, the latter two means
being pretty much the same.

The results of the Test of Homogeneity of Variances is nonsignificant since we have a
p-value of .974, showing that there is no reason to believe that the variances of the three
groups are different from one another. This is reassuring since both ANOVA and Tukey’s
HSD have equal variance assumptions. Without this reassurance, interpretation of the
results would be difficult.

Now we look at the results of the ANOVA itself. The Sum of Squares Between Groups
is the SSA, the Sum of Squares Within Groups is the SSW, the Total Sum of Squares is
the SST, the Mean Square Between Groups is the MSA, the Mean Square Within Groups
is the MSW, and the F value of 3.409 is the Variance Ratio. Since the p-value is .039,
we will reject the null hypothesis at the α = .05 level of significance, concluding that all
three population means are not the same, but would not reject it at the α = .01 level of
significance.

So now the question becomes which of the means significantly differ from the others. For
this we look to post-hoc tests. One option which was not chosen was LSD (least significant
difference) since this simply does a t test on each pair. Here, with three groups we would
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test three pairs. But if you have 7 groups, for instance, that is 21 separate t tests, and at
an α = .05 level of significance, even if all the means are the same, you can expect on the
average to get one Type I error where you reject a true null hypothesis for every 20 tests.
In other words, while the t test is useful in testing whether two means are the same, it
is not the test to use for checking multiple means. That is why we chose ANOVA in the
first place. We have chosen Tukey’s HSD because it offers adequate protection from Type
I errors and is widely used

Looking at all of the p-values (Sig.) in the Multiple Comparisons table, we see that
Current differs significantly (α = .05) from Never and Former, with no significant difference
detected between Never and Former. The second table for Tukey’s HSD, seen below,
divides the groups into homogeneous subsets and gives the mean for each group.
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Simple Linear Regression and Correlation

We will use the following 109 x-y data pairs for simple linear regression and correlation.
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The x’s are waist circumferences (cm) and the y’s are measurements of deep abdominal
adipose tissue gathered by CAT scans. Since CAT scans are expensive, the goal is to find
a predictive equation.

First we wish to take a look at the scatter plot of the data, so we choose Graphs>Scatter...
from the menu. In the Scatterplot window that opens, click on Simple, followed by Define.

In the Simple Scatterplot window that now opens, use selection and the arrows to move y
under Y Axis and x under X Axis. Then click OK to get the following scatter plot,
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which leads us to suspect that there is a significant linear relationship.

Regression. To explore this relationship, choose Analyze>Regression>Linear from the
menu, select and move y under Dependent and x under Independent(s).

Then click Statistics..., and in the window that opens with Estimates and Model fit already
checked, also check Confidence intervals and Descriptives.

Then click Continue. Next click Plots.... In the window that opens, enter *ZRESID for
Y and *ZPRED for X to get a graph of the standardized residuals as a function of the
standardized predicted values.
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After clicking Continue, next click Save.... In the window that opens, check Mean and
Individual under Prediction Intervals with 95% for Confidence Intervals. This will add four
columns to our data window that give the 95% confidence intervals for the mean values
µy|x and individual values yI for each x in our set of data pairs.
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Then click Continue followed by OK to get the output.

We first see the mean and the standard deviation for the two variables in the Descriptive
Statistics.

In the Model Summary, we see that the bivariate correlation coefficient r (R) is .819,
indicating a strong positive linear relationship between the two variables. The coefficient
of determination r2 (R Square) of .670 indicates that, for the sample, 67% of the variation
of y can be explained by the variation in x. But this may be an overestimate for the
population from which the sample is drawn, so we use the Adjusted R Square as a better
estimate for the population. Finally, the Standard Error of the Estimate is 33.0649.

We use the sample regression (least squares) equation ŷ = a + bx to approximate the
population regression equation µy|x = α + βx. From the Coefficients table, a is -215.981
and b is 3.459 from the first row of numbers (rows and columns transposed from the
output), so the sample regression equation is ŷ = −215.981 + 3.459x. From the last two
rows of numbers in the table, one gets that 95% confidence intervals for α and β are
(-259.190, -172.773) and (2.994, 3.924), respectively.

The t test is used for testing the null hypothesis β = 0, for if β = 0, the sample regression
equation will have little value for prediction and estimation. It can be used similarly to
test the null hypothesis α = 0, but this is of much less interest. In this case, we read from
the above table that for H0 : β = 0, Ha : β �= 0, we have t = 14.740. Since the p-value
(Sig. = .000) for that t test is less than .001, we can reject the null hypothesis of β = 0.
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Although the ANOVA table is more properly used in multiple regression for testing the null
hypothesis β1 = β2 = · · · = βn = 0 with an alternative hypothesis of not all βi = 0, it can
also be used to test β = 0 in simple linear regression. In the table below, the Regression
Sum of Squares (SSR) is the variation expained by regression, and the Residual Sum of
Squares (SSE) is the variation not explained by regression (the “E” stands for error). The
Mean Square Regression and the Mean Square Residual are MSR and MSE respectively,
with the F value of 217.279 being their quotient. Since the p-value (Sig. = .000) is less
than .001, we can reject the null hypothesis of β = 0.

We now return to the scatter plot. Double click on the plot to bring up the Chart Editor
and choose Chart>Axis... from the menu. In the window that opens, select X scale and
click OK.

Choose Center for Title Justification and change the Displayed Minimum to 0. Then click
OK. Repeat the same for the Y scale axis, except change the Displayed Minimum to -300
and the Major Divisions Increment to 40. Click OK to close this window.
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Next select Chart>Options... from the menu and, in the window that appears,

check Total under both Fit Line and Mean of Y Reference Line. Then click on Fit Options....

In the new window that opens, make sure Linear regression is selected. If we were doing
Quadratic regression or Cubic regression, we would check those instead. This places
the regression line or curve on the scatter plot. Now click Mean and Individual under
Regression Prediction Lines, at the same time making sure Confidence Interval is set to
95%. This relates to the prediction intervals saved earlier. Then click Continue followed
by OK to get the edited scatter plot, found on the next page.

In this graph, the horizontal line shows the mean of the y-values, 101.894. We see that the
scatter about the regression line is much less than the scatter about the mean line, which
is as it should be when the null hypothesis β = 0 has been rejected. The inner bands about
the regression line give the 95% confidence interval for the mean values µy|x for each x,
or from another point of view, the probability is .95 that the population regression line
µy|x = α + βx lies within these bands. The outer bands give the 95% confidence interval
for the individual yI for each value of x.
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The confidence bands in the above scatter plot relate to the four new columns in our
data window, a portion of which is shown below. We interpret the first row of data. For
x = 74.5, the 95% confidence interval for the mean value µy|74.5 is (32.41572, 52.72078),
corresponding to the limits of the inner bands at x = 74.5 in the scatter plot, and the 95%
confidence interval for the individual value yI(74.5) is (−23.7607, 108.8972), corresponding
to the limits of the outer bands at x = 74.5. The first pair of acronyms lmci and umci stand
for “lower mean confidence interval” and “upper mean confidence interval,” respectively,
with the i in the second pair standing for “individual.”

Finally, consider the residual plot at the top of the next page. On the horizontal axis are
the standardized y values from the data pairs, and on the vertical axis are the standardized
residuals for each such y. If all the regression assumptions were met for our data set, we
would expect to see random scattering about the horizontal line at level 0 with no noticable
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patterns. However, here we see more spread for the larger values of y, bringing into question
whether the assumption regarding equal standard deviations for each y population is met.

Correlation. Choose Analyze>Correlate>Bivariate... from the menu to study the corre-
lation of the two variables x and y.

In the window that opens, move both x and y to the Variables window and make sure
Pearson is selected. The other two choices are for nonparametric correlations. We will
choose Two-tailed here since we already have the results of the One-tailed option in the
Correlation table in the regression output. In general, you choose One-tailed if you know
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the direction of correlation (positive or negative), and Two-tailed if you do not. Clicking
OK gives the results.

We see again that the Pearson Correlation r is .819, and from the Sig. of .000, we know
that the p-value is less than .001 and so we would reject a null hypothesis of r = 0.

Multiple Regression

We will use the following data set for multiple linear regression. In this data set, required
ram, amount of input, and amount of output, all in kilobytes, are used to predict minutes
of processing time for a given task. From left to right, we will use the variables y, x1, x2,
and x3. Overall, the process used parallels that of simple linear regression.
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Regression. Choose Analyze>Regression>Linear from the menu, select and move min-
utes under Dependent and ram, input, and output, in that order, under Independent(s).

Then click Statistics..., and in the window that opens with Estimates and Model fit already
checked, also check Confidence intervals and Descriptives.

Then click Continue. Next click Plots.... In the window that opens, enter *ZRESID for
Y and *ZPRED for X to get a graph of the standardized residuals as a function of the
standardized predicted values.
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After clicking Continue, next click Save.... In the window that opens, check Mean and
Individual under Prediction Intervals with 95% for Confidence Intervals. This will add four
columns to our data window that give the 95% confidence intervals for the mean values
µy|(x1,x2,x3) and individual values yI for each (x1, x2, x3) in our set of data points.
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Then click Continue followed by OK to get the output.

We first see the mean and the standard deviation for all of the variables in the Descriptive
Statistics.

In the Model Summary, we see that the coefficient of multiple correlation r (R) is .959,
indicating a strong positive linear relationship between the predictors and the dependent
variable. The coefficient of determination r2 (R Square) of .920 indicates that, for the
sample, 92% of the variation of y can be explained by the variation in x1, x2, and x3. But
this may be an overestimate for the population from which the sample is drawn, so we
use the Adjusted R Square as a better estimate for the population. Finally, the Standard
Error of the Estimate is 1.4773.

We use the sample regression (least squares) equation ŷ = a + b1x1 + b2x2 + b3x3 to
approximate the population regression equation µy|(x1,x2,x3) = α + β1x1 + β2x2 + β3x3.
From the Coefficients table, a is .975, b1 is .09937, b2 is .243, and b3 is 1.049 from the first
row of numbers (rows and columns transposed from the output), so the sample regression
equation is ŷ = .975 + .09937x1 + .243x2 + 1.049x3. From the last two rows of numbers in
the table, one gets that 95% confidence intervals are (-.694,2.645) for α, (.061,.138) for
β1, (.000,.487) for β2, and (.692,1.407) for β3.

32



The t test is used for testing the various null hypotheses βi = 0. It can be used similarly to
test the null hypothesis α = 0, but this is of much less interest. In this case, we read from
the above table that, as an example, for H0 : β1 = 0, Ha : β1 �= 0, we have t = 5.469. Since
the p-value (Sig. = .000) for that t test is less than .001, we can reject the null hypothesis
of β1 = 0. Notice that at the α = .05 level, we would accept the null hypothesis β2 = 0
since p = .05. Also, notice that 0 is in the 95% confidence interval for β2 (barely). But
if using these t tests, keep in mind the dangers of using multiple hypothesis tests and/or
finding multiple confidence intervals on the same set of data.

Preferably, we use the ANOVA table for testing the null hypothesis β1 = β2 = β3 = 0 with
an alternative hypothesis of not all βi = 0. In the ANOVA table, the Regression Sum of
Squares (SSR) is the variation expained by regression, and the Residual Sum of Squares
(SSE) is the variation not explained by regression (the “E” stands for error). The Mean
Square Regression and the Mean Square Residual are MSR and MSE respectively, with
the F value of 60.965 being their quotient. Since the p-value (Sig. = .000) is less than
.001, we can reject the null hypothesis of β1 = β2 = β3 = 0, inferring indeed that there is
a regression effect.

The mean value µy|(x1,x2,x3) and individual yI confidence intervals for each data point
relate to the four new columns in our data window, a portion of which is shown below.
We interpret the first row of data. For the predictor triple (x1, x2, x3) = (19, 5, 1), the
95% confidence interval for the mean value µy|(19,5,1) is (3.88934, 6.36905) and the 95%
confidence interval for the individual value yI(19, 5, 1) is (1.76090, 8.49749). The first pair
of acronyms lmci and umci stand for “lower mean confidence interval” and “upper mean
confidence interval,” respectively, with the i in the second pair standing for “individual.”

Finally, consider the residual plot at the top of the next page. On the horizontal axis are the
standardized y values from the data points, and on the vertical axis are the standardized
residuals for each such y. If all the regression assumptions were met for our data set, we
would expect to see random scattering about the horizontal line at level 0 with no noticable
patterns. In fact, that is exactly what we see here.
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Nonlinear Regression

We will use the data set below for nonlinear regression. The fact that the data is nonlinear
is made clear by the scatter plot, which was obtained by methods indicated in the section
on Simple Linear Regression and Correlation.
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Transformation of Variables to Get a Linear Relationship. In this case we take the
natural logarithm of the dependent variable y to see if x and ln y are linearly related. First
return to Variable View in the Data Editor, and in the third row enter lny under Name
and 4 for Decimals, as shown below.

Then click back to Data View. From the menu, choose Transform>Compute.... When the
Compute Variable window comes up, click Reset, then type lny in the box labeled Target
Variable. Then scroll down the Functions window to LN(numexpr) to select it and press
the up arrow.

To fill in the argument indicated by question mark, click on y in the box on the left to
highlight it, then hit the right arrow to the right of that box. Then hit OK. If you get a
message about changing the existing variable, hit OK for that too. The natural logarithm
for each y are now found in the column lny, as seen below.
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From the scatter plot that follows, it seems clear that x and ln y are linearly related.

Doing a linear regression with x as the independent variable and lny as the dependent
variable as described in the section Simple Linear Regression and Correlation, we get
the regression equation ln y = .00137 + 2.303x with a Standard Error of the Estimate of
.0159804. This is equivalent to the exponential regression equation ŷ = .9986(10.0047)x.

Choosing a Model using Curve Estimation. To find an appropriate model for a
given data set, such as the one in the previous section, choose Analyze>Regression>Curve
Estimation.... In the Curve Estimation window that opens, enter y under Dependent(s),
x under Independent with Variable selected, and make sure Include constant in equation,
Plot models, and Display ANOVA table are all checked. Under Models, for this example
check Quadratic, Cubic, and Compound.
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Right clicking on one of the options, such as shown below with Compound, gives the
general equation(s) for the model. We see that Compound is the same model as we ended
up with in the previous section. Finally, click OK.

We first show below the output for the Quadratic model. The regression equation is ŷ =
336.790000− 693.690714x + 295.521429x2. The other data, although arranged differently,
is similar to that for linear and multiple regression. We do note that the Standard Error
is 111.85603.

Although they are not shown here, the regression equation for the Cubic model is ŷ =
−248.666667 + 779.243915x − 680.239683x2 + 185.859259x3 with a Standard Error of
35.77607 and the regression equation for the Compound model is ŷ = .998630(10.004685)x

with a Standard Error of .01598. The results of the Compound equation are seen to be
similar to those of the previous section, as expected. From a comparison of standard errors,
it appears that Compound is the best model of the three examined. We are also given a
plot with the observed points joined by lines along with the graphs of the models selected.
From the plot on the next page, we can again see that Compound provides the best model
of the three considered.
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Chi-Square Test of Independence

For data, we will use a survey of a sample of 300 adults in a certain metropolitan area
where they indicated which of three policies they favored with respect to smoking in public
places.

Policy Favored
Smoking

Highest No allowed in No

education restrictions designated smoking No

level on smoking areas only at all opinion Total

College graduate 5 44 23 3 75
High school graduate 15 100 30 5 150
Grade school graduate 15 40 10 10 75

Total 35 184 63 18 300

We wish to test if there is a relationship between education level and attitude toward
smoking in public places. We test the hypotheses

H0 : Education level and policy favored are independent

Ha : The two variables are not independent
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Ignoring the Total row and column, we enter the data from the table into the first column
of the Data View, reading across the rows from left to right. In the second column we list
the row the data came from, and in the third column the column the data came from.
This is seen below.

In the Variable View below, for the Label “Education,” we use the Values “1 = College,”
“2 = High School,” and “3 = Grade School.” For the “Label Policy,” we use “1 = No
restrictions,” “2 = designated areas,” “3 = No smoking,” and “4 = No opinion.”

This is not very well documented, but the first thing we need to do for χ2 is to tell SPSS
which column contains the frequency counts. Choose Data>Weight Cases... from the
menu, and in the window that opens,

choose Weight cases by and move the variable count under Frequency Variable. Then
click OK. Now choose Analyze>Descriptive Statistics>Crosstabs... from the menu.
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In the window that opens, move Education[educ] under Row(s) and Policy[policy] under
Column(s). Next click Statistics..., and in the window that opens, check only Chi-square,
and then click Continue. Next click Cells....

Check Observed and Expected under Counts, followed by Continue and OK.

The first table of output simply provides a table of the Counts and the Expected Counts
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if the variables are independent.

From the second table, the Pearson Chi-Square statistic is 22.502 with a p-value (Asymp.
Sig. (2-sided)) of .001. Thus, for instance, we would reject the null hypothesis at the
α = .01 level of significance. Notice the note that 16.7% of the cells have expected counts
less than 5 and the minimum expected count is 4.5. Typically, we need no more than 20%
of the expected counts less than 5 with a minimum expected count of at least 1.

Nonparametric Tests

The Wilcoxon Matched-Pairs Signed-Rank Test. For data, we use cardiac output
(liters/minute) of 15 postcardiac surgical patients. The data is as follows:

4.91 4.10 6.74 7.27 7.42 7.50 6.56 4.64
5.98 3.14 3.23 5.80 6.17 5.39 5.77

We want to test the hypotheses

H0 : µ = 5.05

Ha : µ �= 5.05.

We enter the data by putting the numbers above in the first column, labeled output.
Because we are using a matched-pairs test, we create the matched pairs by entering the
test value 5.05 fifteen times in the second column, labeled constant. The Data View looks
as below.

From the menu, choose Analyze>Nonparametric Tests>2 Related Samples....
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In the window that opens, first click output to make it Variable 1, then constant to make
it Variable 2. Then click the right arrow to move output-constant under Test Pair(s) List.
Make sure Wilcoxon is checked. If you want descriptive statistics and/or quartiles, you
can choose those under Options.... Then click OK to get the output.

The first table of output gives the number of the 15 comparisons that are Negative
(rank of constant < rank of output), Positive (rank of constant > rank of output), and
Ties (rank of constant = rank of output). We are also given the Mean Rank and Sum
of Ranks for all of the Negative Ranks and the Positive Ranks. The test statistic is the
smaller of the Sum of Ranks.
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The Z in the second table is the standardized normal approximation to the test statistic,
and the Asymp. Sig (2-tailed) of .140, which we will use as our p-value, is estimated from
the normal approximation. Because of the size of this p-value, we will not reject the null
hypothesis at any of the usual levels of significance.

The Mann-Whitney Rank-Sum Test For data, we will look at hemoglobin determi-
nation (grams) for 25 laboratory animals, 15 of whom have been exposed to prolonged
inhalation of cadmium oxide.

Exposed 14.4, 14.2, 13.8, 16.5, 14.1, 16.6, 15.9, 15.6, 14.1, 15.2, 15.7, 16.7, 13.7,
15.3, 14.0

Unexposed 17.4, 16.2, 17.1, 17.5, 15.0, 16.0, 16.9, 15.0, 16.3, 16.8,

We want to test the hypotheses

H0 : µexposed = µunexposed

Ha : µexposed > µunexposed.

As for the t test earlier, we enter the 25 hemogolobin readings in column one of the Data
View and label the column hemoglob. In the second column, labeled status, we use “1
= Exposed” and “2 = Unexposed”, which are also listed under Values for status in the
Variable View.

To do the test, choose Analyze>Nonparametric Tests>Two Independent Samples... from
the menu.

In the window that opens, first check Mann-Whitney U under Test Type, then move the
variable hemoglob to the Test Variable List box and the variable status to the Grouping
Variable box. Then click Define Groups....
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Put 1 in the box for Group 1 and 2 in the box for Group 2. Then click Continue. You may
click Options... if you want the output to include descriptive statistics and/or quartiles.
Finally, click OK to get the output.

We see from the first table, after ranking the hemoglob values from least to greatest, the
Mean Rank and Sum of Ranks for each status category.

The Mann-Whitney U, calculated by counting the number of times a value from the smaller
group (here Unexposed) is less than a value from the larger group (here Exposed), is
25.000. This is equivalent to the Wilcoxon W, which is the Sum of Ranks of the smaller
group. The Z in the second table is again the standardized normal approximation to
the test statistic, and the Asymp. Sig (2-tailed) of .006 is estimated from the normal
approximation. Because we are using a 1-tailed test, we will take one-half of this number,
.003 as our p-value, causing us to reject the null hypothesis at all of the usual levels of
significance.

Control Charts

Control Charts for the Mean. To illustrate control charts for the mean, we use the
following sample yield data in grams/liter which have been obtained for each of five suc-
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cessive days, with all samples of size 7. Let us also assume that the process has a specified
mean µ0 = 50 and specified standard deviation σ0 = 1.

Day 1: 49.5 49.9 50.5 50.2 50.5 49.8 51.1
Day 2: 48.5 52.3 48.2 51.2 50.1 49.3 50.0
Day 3: 50.5 51.7 49.5 51.2 48.3 50.2 50.4
Day 4: 49.8 49.7 50.2 50.6 50.3 49.4 49.3
Day 5: 50.5 50.9 49.5 50.2 49.8 49.8 50.3

In entering the data in the Data Editor, put the 35 sample values in the first column, labeled
g per l, with 1 decimal place, and put the day number in the second column, labeled day,
with no decimal places. A portion of this Data Editor window is shown below.

To create the control chart(s), click Graphs>Control... from the menu bar, and in the
window that opens, select X-Bar, R, s and make sure Cases are units is checked under
Data Organization. Then click Define, and in the new window that opens, move g per l
under Process Measurement and day under Subgroups Defined by. Under Charts, we
will select X-Bar and standard deviation, with the other option being X-Bar and range.
Click Options, and enter 2 for Number of Sigmas. After clicking Continue, since we have
specifications for the mean, we click Statistics..., and in the window that opens, based
on our specified mean and standard deviation, enter 50.756 for Upper and 49.244 under
Lower for Specification Limits, then select Estimate using S-Bar under Capability Sigma.
Finally, click Contionue followed by OK to get the control charts.
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The first control chart given as output is the chart for the mean. This chart, which is pretty
much self-explanatory, clearly shows the daily means along with the unspecified (UCL and
LCL) and specified (USpec and LSpec) control limits. It is clear that the process is always
in control.

The second control chart is for the standard deviation, and it is clear that, as far as
standard deviation is concerned, the process is out of control on Day 2.

In the event X-Bar and range had been chosen, the second chart would be a range chart.
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Control Charts for the Proportion. To illustrate control charts for the proportion, we
use the number of defectives in samples of size 100 from a production process for twenty
days in August.

August: 6 7 8 9 10 11 12 13 14 15
Defectives: 8 15 12 19 7 12 3 9 14 10

August: 16 17 18 19 20 21 22 23 24 25
Defectives: 22 13 10 15 18 11 7 15 24 2

In entering the data in the Data Editor, put the 20 numbers of defectives (from each sample
of size 100) in the first column, labeled r, and put the corresponding date in August in the
second column, labeled august, both with no decimal places, as shown below.

To create the control chart, click Graphs>Control... from the menu bar, and in the window
that opens, select p, np and make sure Cases are subgroups is checked under Data Or-
ganization. Then click Define, and in the new window that opens, move r under Number
Nonconforming, move august under Subgroups Labeled by, select Constant for Sample
Size, and enter 100 in the following box. Under Charts, we will select p (Proportion
nonconforming), with the other option being np (Number nonconforming).

Now click Options, and enter 3 for Number of Sigmas. Then click Continue followed by
OK to get the control chart, which is again pretty much self-explanatory. We see that the
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process is out of control on Augusst 24 and 25, although it is hard to call too few defectives
out of control.
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